«

»

Oct 25

Print this Post

Application Server failed to boot

While booting the application server on AIX 6.1, I encountered the below issue:
PSAPPSRV.921614 (0) [03/18/10 10:24:55](3) PSJNI: Creating a Java VM instance
PSAPPSRV.979130 (0) [03/18/10 10:24:56](3) PSJNI: Created a Java VM instance
PSAPPSRV.979130 (0) [03/18/10 10:24:56](1) PSJNI: EnvImplementation::threadAttach: Could not attach to the Java VM
PSAPPSRV.979130 (0) [03/18/10 10:24:56](1) PSJNI: EnvImplementation::Ctor: Failed to attach the current thread
PSSAMSRV.868352 (0) [03/18/10 10:24:56](3) PSJNI: Created a Java VM instance
PSAPPSRV.921614 (0) [03/18/10 10:24:56](3) PSJNI: Created a Java VM instance
PSAPPSRV.921614 (0) [03/18/10 10:24:56](1) PSJNI: EnvImplementation::threadAttach: Could not attach to the Java VM
PSAPPSRV.921614 (0) [03/18/10 10:24:56](1) PSJNI: EnvImplementation::Ctor: Failed to attach the current thread
PSSAMSRV.868352 (0) [03/18/10 10:24:56](1) PSJNI: EnvImplementation::threadAttach: Could not attach to the Java VM
PSSAMSRV.868352 (0) [03/18/10 10:24:56](1) PSJNI: EnvImplementation::Ctor: Failed to attach the current thread
To solve this issue, I added PS_HOMEjrebin to the app server AddToPATH variable.

Permanent link to this article: http://alokbhardwaj.com/oracle-peoplesoft/2010/10/25/application-server-failed-to-boot/

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>